am I banned, my posts blocked? | Ask Benny | Forum

am I banned, my posts blocked? | Ask Benny | Forum

Benny
A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
am I banned, my posts blocked?
November 21, 2011
01:17
kuikentje Jar-ptitsa
Wallonia, Belgium

Member
Forum Posts: 187
Member Since:
July 8, 2011
Offline

Hi

 

My reply to a post in the thread about our names here didn't appear, but everyt ime I've clicked post, it didn't and the last post was by the other person.

 

Am I banned, or my posts are blocked now? if yes, why? I'm very sorry if I wrote something stupid and therefore my posts are blocked please tell me what and I will edit it, if you explain me what I must write.

 

cry

Native : Belgian French      Advanced : Dutch German      Intermediate : English Spanish

November 21, 2011
01:44
kuikentje Jar-ptitsa
Wallonia, Belgium

Member
Forum Posts: 187
Member Since:
July 8, 2011
Offline

now my post is appeared on the other thread. sorry for that and that i got bit panic that you had banned /blocked me.

Native : Belgian French      Advanced : Dutch German      Intermediate : English Spanish

November 21, 2011
01:56
Benny
worldwide book tour (Ireland until May 22)

moderator
Forum Posts: 485
Member Since:
June 1, 2009
Offline

So far I've only had to ban spammers, so don't worry. You might want to wait just a little in future in case your connection or the database on this site is being slow before jumping to conclusions ;)

Speaks: English Spanish Italian Portuguese German Irish French Esperanto Mandarin (Taiwan) Nederlands American Sign Language
November 21, 2011
02:01
Benny
worldwide book tour (Ireland until May 22)

moderator
Forum Posts: 485
Member Since:
June 1, 2009
Offline

OK, now I see that there definitely is a problem! It's not showing the post immediately for some reason. My reply wasn't shown, but the forum confirms that I replied to this. This may have something to do with a caching plugin I installed today. I'll look into it…

Edit: I turned off caching for "pages" (which the forum counts as), so hopefully things should be working fine from now :) Lots of technical issues on the site today! Hope it wasn't too frustrating for people trying to use the forums!!

Speaks: English Spanish Italian Portuguese German Irish French Esperanto Mandarin (Taiwan) Nederlands American Sign Language
November 21, 2011
14:54
kuikentje Jar-ptitsa
Wallonia, Belgium

Member
Forum Posts: 187
Member Since:
July 8, 2011
Offline

Hi benny thanks for your replies and explanation

 

and thanks to the moderators for the very nice PMs. The moderators on this forum are so nice and kind!!! smile

---- completely opposite of the nasty ones New york eric, meramarina, fasulye, rhian, and patuco on the other forum where they are liars, bullies, secretive and power-obsessed. It's much better here smile

 

This forum is friendly and great smile

Native : Belgian French      Advanced : Dutch German      Intermediate : English Spanish

November 21, 2011
16:46
misslanguagelearning

Member
Forum Posts: 146
Member Since:
August 19, 2011
Offline

I had the same problem but it seems to be working now.

Thanks Benny!

I'm a young woman interested in language learning. For language learning tips, please visit my blog: http://fluent-language.blogspot.com I also have a blog which contains a lot of tips for losing weight: http://lose-weight111.blogspot.com Speaks: French, English Learning: German
November 23, 2011
19:20
Lingo

moderator
Forum Posts: 664
Member Since:
June 25, 2011
Offline

Benny said:

OK, now I see that there definitely is a problem! It's not showing the post immediately for some reason. My reply wasn't shown, but the forum confirms that I replied to this. This may have something to do with a caching plugin I installed today. I'll look into it…

Edit: I turned off caching for "pages" (which the forum counts as), so hopefully things should be working fine from now :) Lots of technical issues on the site today! Hope it wasn't too frustrating for people trying to use the forums!!

It is somewhat ironic that posts 5+6 of this thread, including the lines

"I had the same problem but it seems to be working now."

are still not displayed when I'm logged off. Is my interpretation of I turned off caching for "pages"  correct, that the plugin is still active for some other sections of the website? If so, is there a possibility to flush the plugin cache?

Since emptying browser cache & restarting the browser does not help, it seems to be a server side issue. (BTW, posting & deleting the post did not help either)

Speaks:  German English French Portuguese Russian Spanish       Collecting resources for: Mandarin Italian     Abandoned: Latin

December 9, 2011
18:28
Lingo

moderator
Forum Posts: 664
Member Since:
June 25, 2011
Offline

I noticed that posts seem to show up only a couple of minutes after posting them. Have there been any changes to the cache settings recently?

Speaks:  German English French Portuguese Russian Spanish       Collecting resources for: Mandarin Italian     Abandoned: Latin

December 11, 2011
23:41
Benny
worldwide book tour (Ireland until May 22)

moderator
Forum Posts: 485
Member Since:
June 1, 2009
Offline

I'm tweaking the design on the site and disabled the caching plugin temporarily. I have someone working behind the scenes so let me know if this problem persists after a few days and we'll fix it up ;)

Speaks: English Spanish Italian Portuguese German Irish French Esperanto Mandarin (Taiwan) Nederlands American Sign Language
Forum Timezone: America/New_York

Most Users Ever Online: wp_m8bqz1_sferrorlog

Currently Online: ducedo, Petrusk, fab
43 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Stephanie S: 742

Kevinpost: 499

Randybvain: 450

this_just_in: 328

Alasdair: 304

sipes23: 260

Member Stats:

Guest Posters: 9

Members: 63039

Moderators: 2

Admins: 5

Forum Stats:

Groups: 5

Forums: 16

Topics: 4936

Posts: 24937

Newest Members: coldplay, fab, Riyami, PJPage, joanson9, r0m4n

Moderators: Lingo: 664, anno: 205

Administrators: Benny: 485, balint: 0, tweaky: 0, AlexW: 0, The Duke: 0